Team Camarilla International Official Forum

This is the official forum for Team Camarilla International: The Bloodlines Developers
 
HomeCalendarFAQSearchMemberlistUsergroupsRegisterLog in

Share | 
 

 Black screen instead of logos?

View previous topic View next topic Go down 

Did you have issues with the intro logos not turning up?
In TFN only
14%
 14% [ 3 ]
In CE 1.5 only
5%
 5% [ 1 ]
In CE, no matter which version
0%
 0% [ 0 ]
In both, TFN and CE 1.5
14%
 14% [ 3 ]
In both, TFN and CE (any version)
24%
 24% [ 5 ]
In vanilla or with other patches/mods as well
24%
 24% [ 5 ]
No problems at all
19%
 19% [ 4 ]
Total Votes : 21
 

AuthorMessage
Childe of Malkav
Beyond Caine
Beyond Caine


Posts : 5129
Join date : 2009-11-05
Location : Bochum, Germany

PostSubject: Black screen instead of logos?   Wed Nov 23, 2011 5:09 am

Ok. Let's sei if we can find the reason for a black screen instead of the starting logos.
Please answer the poll. If you have problems, please give a short description which version of the game and which resolution causes trouble. Also tell us the version of your Windows.
Other comments and observations on this problem are welcome.

_________________
- geek

Tuesday is Soylent Green day.
Back to top Go down
View user profile
Korovjov
Fledgling
Fledgling


Posts : 2
Join date : 2012-04-03
Age : 31
Location : Budapest, Hungary

PostSubject: Blackscreen   Tue Apr 03, 2012 1:53 am

I'we been running Bloodlines, an now tfn 1.1 in '95 compatibility mode on Win7 64x.
When i first found out, after months of gameplay that I can see the logos by going bact to the Desktop with Alt+Tabm then entering the game again, a whole new world of wonders opened up for me Very Happy
I'm not so good with IT stuff, but my vote woul go on the problem is caused by the shift between default resolutions.
Back to top Go down
View user profile
Karavolos
megalomaniac


Posts : 2285
Join date : 2011-12-27

PostSubject: Re: Black screen instead of logos?   Tue Apr 03, 2012 2:38 am

The black screen only started happening when I got Windows 7 with 64x.
But in all honesty I skip the intros anyway so I'm really not bothered by this so long as the game itself works properly.
Back to top Go down
View user profile
Claudia
Caine
Caine


Posts : 4887
Join date : 2010-01-30
Age : 28
Location : France

PostSubject: Re: Black screen instead of logos?   Tue Apr 03, 2012 5:22 am

Tfn, Camarilla edition ever since you put in the tci logo, and cqm when it includes CE (if I recall correctly)

I got a definite rid of the problem when I put in -window at the end of the shortcut. Playing in window mod (with respatch to have the screen be big enough on my screen !) solved everything.
That or hitting space to skip the intros too.
I also have seven 64bits.
Back to top Go down
View user profile
Voraxith
Antediluvian
Antediluvian


Posts : 799
Join date : 2012-03-20
Age : 35
Location : Boise, Idaho

PostSubject: Re: Black screen instead of logos?   Tue Apr 03, 2012 7:07 pm

The only time I ever saw the intro logos at all are when I ran just the vanilla game with no mods or patches. Everything else caused a black screen -- could still here the sound, it was just a black screen until the main menu came up. I was running Win 7 x64 with standard 1024×768 resolution.
Back to top Go down
View user profile
Maxus Corvin
Methuselah
Methuselah


Posts : 478
Join date : 2010-10-03
Age : 25
Location : Normandy SR-2

PostSubject: Re: Black screen instead of logos?   Tue Apr 03, 2012 9:00 pm

I've had the problem with both the UP, and TFN. Only, it seems random, as most often I do see them play though(if I let them do so, that is).
Back to top Go down
View user profile
Feral
Caine
Caine


Posts : 4197
Join date : 2010-08-15
Age : 32
Location : Poland

PostSubject: Re: Black screen instead of logos?   Wed Apr 04, 2012 2:29 pm

Win XP, no problems at all.
Back to top Go down
View user profile
Karavolos
megalomaniac


Posts : 2285
Join date : 2011-12-27

PostSubject: Re: Black screen instead of logos?   Wed Apr 04, 2012 2:30 pm

There were no problems on my old vista laptop neither.
Back to top Go down
View user profile
atronac
Neonate
Neonate


Posts : 37
Join date : 2012-04-05
Age : 25
Location : The stroll

PostSubject: Re: Black screen instead of logos?   Thu Apr 19, 2012 4:45 pm

Im the same as korovjov.
Back to top Go down
View user profile
mouser9169
Elder
Elder


Posts : 176
Join date : 2011-07-27

PostSubject: Re: Black screen instead of logos?   Wed Jul 25, 2012 9:13 pm

Don't know if anyone is still tracking this or not.

I've got windows 7 64 bit with a widescreen monitor.

When the game starts, I get a black screen with the "Out of Range" message, which means I can't see the main menu to start the game at all.

I'll poke around the .cfg files and see if I can figure this out, but if someone has a solution, that would be cool too , cause right now I can't play Sad


Edit: It's NOT the logos - I copied the four .bik's from my 'clean' directory. Same issue.

Edit2: With the replaced logos, I can 'start button' out of the game and then come back to watch the logo screens, but as soon as the main menu screen comes up, it goes back to 'out of range'. I've tried compatibility mode - doesn't help.
Back to top Go down
View user profile
Childe of Malkav
Beyond Caine
Beyond Caine


Posts : 5129
Join date : 2009-11-05
Location : Bochum, Germany

PostSubject: Re: Black screen instead of logos?   Thu Jul 26, 2012 3:37 am

What happens when you hit the keys for the main menue items?

(N)ew Game
(L)oad Game
(O)ptions
(Q)uit

I have no idea how to help you with the problem, but if the keys work, at least you can play...

- geek

_________________
- geek

Tuesday is Soylent Green day.
Back to top Go down
View user profile
mouser9169
Elder
Elder


Posts : 176
Join date : 2011-07-27

PostSubject: Re: Black screen instead of logos?   Thu Jul 26, 2012 10:32 am

Childe of Malkav wrote:
What happens when you hit the keys for the main menue items?

- geek

Nothing. I also tried the -window option, again nothing.

Is there a widescreen mod for this or something? The game has to be doing something with either the resolution or the refresh rate prior to loading the splash screens (since every other mod and the base game works). I couldn't see anything in any of the config files, but I noticed this game has a lot more graphical .dll's than any other mod I've seen.
Back to top Go down
View user profile
Feral
Caine
Caine


Posts : 4197
Join date : 2010-08-15
Age : 32
Location : Poland

PostSubject: Re: Black screen instead of logos?   Thu Jul 26, 2012 11:30 am

I had to re-cast my vote. I started TFN 1.1 recently and guess what? No logos. After that cutscene plays normally, no problems with menu, either. Always the first time...
Back to top Go down
View user profile
mouser9169
Elder
Elder


Posts : 176
Join date : 2011-07-27

PostSubject: Re: Black screen instead of logos?   Thu Jul 26, 2012 2:50 pm

I started playing CE 1.6 so I don't feel like it's a total loss, but I'm still bummed about not being able to play TFN.

I can say this - <out of range> is a specific hard coded message from my monitor saying it can't interpret or display what's coming from the computer. My monitor is widescreen, I know the game wasn't designed for that, but the base game and all other mods work fine. Something that happens when the game first launches has got to be throwing something off...

I've tried using both VGA and DVI cables, that sometimes fixes this issue, but no luck this time.

Either resolution, refresh, or something along those lines...
Back to top Go down
View user profile
Bloodstone
Elder
Elder


Posts : 118
Join date : 2011-09-06
Age : 66
Location : England

PostSubject: Re: Black screen instead of logos?   Thu Jul 26, 2012 11:25 pm

I get black sreen in all mods I have. TF1.1 CE 1.6 and Clan Quest 3. Skipping though all that the game still plays fine.

Kept in mind that this game was made for XP. On my old XP machine no problems.

So I think that this is a problem common to windows 7.



I have widows 7 x64 .


Last edited by Bloodstone on Thu Jul 26, 2012 11:44 pm; edited 2 times in total (Reason for editing : typo)
Back to top Go down
View user profile
Childe of Malkav
Beyond Caine
Beyond Caine


Posts : 5129
Join date : 2009-11-05
Location : Bochum, Germany

PostSubject: Re: Black screen instead of logos?   Fri Jul 27, 2012 8:59 am

mouseer, I have no idea if this will actually help, but perhaps ypou should replace the outdated .dlls from TFN with more recent ones from CE or the current version of the patch. After all, TFN is built on patch version 6.4 or 6.5, and hasn't been updated in that respect. I know that Wesps patch includes edited .dlls that help with graphics problems on newer machines.
I don't have any problem with either mod, but I'm still running my Vista machine from 2009.

- geek

_________________
- geek

Tuesday is Soylent Green day.
Back to top Go down
View user profile
Nachtrae
Antediluvian
Antediluvian


Posts : 903
Join date : 2011-06-09
Age : 26
Location : the Netherlands

PostSubject: Re: Black screen instead of logos?   Fri Jul 27, 2012 11:21 am

I use the unoffical patches and have never seen any logos...
Back to top Go down
View user profile
Childe of Malkav
Beyond Caine
Beyond Caine


Posts : 5129
Join date : 2009-11-05
Location : Bochum, Germany

PostSubject: Re: Black screen instead of logos?   Fri Jul 27, 2012 2:00 pm

Nachtrae wrote:
I use the unoffical patches and have never seen any logos...
Mouser's problem is more than just missing logos, and explicitly TFN related. That gave me the idea.

- geek

_________________
- geek

Tuesday is Soylent Green day.
Back to top Go down
View user profile
mouser9169
Elder
Elder


Posts : 176
Join date : 2011-07-27

PostSubject: Re: Black screen instead of logos?   Fri Jul 27, 2012 3:13 pm

Childe of Malkav wrote:
mouseer, I have no idea if this will actually help, but perhaps ypou should replace the outdated .dlls from TFN with more recent ones from CE or the current version of the patch. After all, TFN is built on patch version 6.4 or 6.5, and hasn't been updated in that respect. I know that Wesps patch includes edited .dlls that help with graphics problems on newer machines.
I don't have any problem with either mod, but I'm still running my Vista machine from 2009.

- geek


That did it Malkav cheers cheers cheers

I'm in the game and playing - everything seems to be working fine. I don't know which .dll it was - I just blanket copy/pasta'd all of them over. If I break something I've got backups of all these mods and files in safe folders I can go back to. After the fact I noticed that Zero had left two .bak backups of .dlls in one of the folders. I'm guessing one of those is the culprit if he thought his change was enough he needed to keep a backup.

Thanks again.... Now do I play a homicidal Salubri, or a kinder, gentler Baali...
Back to top Go down
View user profile
Childe of Malkav
Beyond Caine
Beyond Caine


Posts : 5129
Join date : 2009-11-05
Location : Bochum, Germany

PostSubject: Re: Black screen instead of logos?   Fri Jul 27, 2012 6:43 pm

Don't forget CE with all that thinking about suicidal Salubri and badass Baali...

- geek

_________________
- geek

Tuesday is Soylent Green day.
Back to top Go down
View user profile
mouser9169
Elder
Elder


Posts : 176
Join date : 2011-07-27

PostSubject: Re: Black screen instead of logos?   Fri Jul 27, 2012 7:57 pm

Childe of Malkav wrote:
Don't forget CE with all that thinking about suicidal Salubri and badass Baali...

- geek

Yeah, I won't be able to leave my Malkie alone for long.

BTW, from what I've seen so far, 1.6 looks pretty darn good. Now to integrate it with Clan Quest and Companion...

I've made up a Baali history that should prove different, if nothing else. With something as powerful as the exp buff they get I figured they needed a good penalty, so I made them blue blood with a -2 general feeding penalty. With all the blood you need to spend just keeping alive in my games (and I changed all the blood costs of TFN disciplines back so they show up on the wheel), that should make things pretty interesting.

Edit: the above actually isn't even the history, but Baali in general. I think the history was a pirate... I don't know, just got my Malk downtown...

Edit2: I forgot I also had to set no rat feed specifically in addition to blue blood. Good thing I found out in the tutorial. I also learned that those changes must get stored as part of your character, since I had to start a new game for them to take effect... Most text files changes only require a restart.

Looks like Blood of the Sinner may be an interesting gamble though: spend one blood, and hope you don't puke back all the blood you get from feeding.
Back to top Go down
View user profile
Zer0Morph
Caine
Caine


Posts : 4245
Join date : 2009-09-10
Age : 37
Location : United States

PostSubject: Re: Black screen instead of logos?   Mon Aug 13, 2012 4:11 pm

Mouser/Malkav,

Should I be using these new .dll's for TFN 1.2 and ditch the old ones? It sounds like this is a serious issue that needs patching and if you two figured out the fix, I'd like to use it. Did the new .dll's mess up Win XP players or just help Win 7 players?
Back to top Go down
View user profile http://camarillaedition.darkbb.com
Childe of Malkav
Beyond Caine
Beyond Caine


Posts : 5129
Join date : 2009-11-05
Location : Bochum, Germany

PostSubject: Re: Black screen instead of logos?   Mon Aug 13, 2012 6:33 pm

Only thing I know is that I have moved with the patches for CE, including changes on the .dlls, and I haven't had complaints about this problem. On my Vista system everything is running fine. CE, the patch, and TFN. So I never actually tested changing the dlls for TFN on my system.

- geek

_________________
- geek

Tuesday is Soylent Green day.
Back to top Go down
View user profile
Zer0Morph
Caine
Caine


Posts : 4245
Join date : 2009-09-10
Age : 37
Location : United States

PostSubject: Re: Black screen instead of logos?   Tue Aug 14, 2012 10:17 am

Ok well I'll add that to the list of "Need to fix" for TFN 1.2. I have alot of catching up to do.
Back to top Go down
View user profile http://camarillaedition.darkbb.com
Zer0Morph
Caine
Caine


Posts : 4245
Join date : 2009-09-10
Age : 37
Location : United States

PostSubject: Re: Black screen instead of logos?   Wed Aug 15, 2012 9:17 am

So wait a sec, which .dll are you using? From the UPs or from CE 1.6? Which ones should I grab for TFN 1.2?
Back to top Go down
View user profile http://camarillaedition.darkbb.com
Sponsored content




PostSubject: Re: Black screen instead of logos?   Today at 8:48 pm

Back to top Go down
 
Black screen instead of logos?
View previous topic View next topic Back to top 
Page 1 of 1
 Similar topics
-
» Fallout New Vegas Black screen
» Black screen of death
» A little help please?
» Black desert ONLINE
» Black Powder from Warlord Games

Permissions in this forum:You cannot reply to topics in this forum
Team Camarilla International Official Forum :: The Final Nights Forum :: Bug Reporting-
Jump to: