Team Camarilla International Official Forum

This is the official forum for Team Camarilla International: The Bloodlines Developers
 
HomeCalendarFAQSearchMemberlistUsergroupsRegisterLog in

Share | 
 

 CE won't run at all

View previous topic View next topic Go down 
AuthorMessage
Christina_Romuald
Fledgling
Fledgling


Posts : 8
Join date : 2016-02-28

PostSubject: CE won't run at all   Sun Feb 28, 2016 10:22 pm

Have it installed correctly and i double click the icon and i get nothing
Back to top Go down
View user profile
Childe of Malkav
Beyond Caine
Beyond Caine


Posts : 5164
Join date : 2009-11-05
Location : Bochum, Germany

PostSubject: Re: CE won't run at all   Mon Feb 29, 2016 11:17 am

-Where did you download?
-Is it the old installer version or the zip for mod-loader?
-Did you create the icon yourself or was it created?
-What exactly happens or fails to happen?

_________________
- geek

Tuesday is Soylent Green day.
Back to top Go down
View user profile
Christina_Romuald
Fledgling
Fledgling


Posts : 8
Join date : 2016-02-28

PostSubject: Re: CE won't run at all   Mon Feb 29, 2016 4:32 pm

I downloaded it fom moddb.com
it might be old installer instead of zip
I created my own icon
The game fails to start
Back to top Go down
View user profile
Childe of Malkav
Beyond Caine
Beyond Caine


Posts : 5164
Join date : 2009-11-05
Location : Bochum, Germany

PostSubject: Re: CE won't run at all   Mon Feb 29, 2016 4:46 pm

Is it Steam or a disc version? Have you tried the unmodded game or other patches/mods and did it work?

If you use Steam I'm told you have to disable auto update and steam community for the game. But since I don't have a steam account I can't tell you what that means exactly.

If you use the cd version it might be a problem with newer win versions and the disc check. In that case, get Wesp's patch and use the vampire.exe that comes with it.

_________________
- geek

Tuesday is Soylent Green day.
Back to top Go down
View user profile
Christina_Romuald
Fledgling
Fledgling


Posts : 8
Join date : 2016-02-28

PostSubject: Re: CE won't run at all   Mon Feb 29, 2016 6:49 pm

All the other mods work

Is there a way to get Wesp's Vampire.exe from his patch without having to install it again
Back to top Go down
View user profile
Childe of Malkav
Beyond Caine
Beyond Caine


Posts : 5164
Join date : 2009-11-05
Location : Bochum, Germany

PostSubject: Re: CE won't run at all   Tue Mar 01, 2016 11:52 am

Install it in an empty directory and delete when you're done.

_________________
- geek

Tuesday is Soylent Green day.
Back to top Go down
View user profile
Christina_Romuald
Fledgling
Fledgling


Posts : 8
Join date : 2016-02-28

PostSubject: Re: CE won't run at all   Tue Mar 01, 2016 5:32 pm

Ok, now i got it to work. But it crashes when i start a new game
Back to top Go down
View user profile
Christina_Romuald
Fledgling
Fledgling


Posts : 8
Join date : 2016-02-28

PostSubject: Re: CE won't run at all   Tue Mar 01, 2016 8:27 pm

Ok, I finally got the game to work, But no music at character creation screen or when i'm at the Character Sheet. I also got an AI disabled message when i actually got the game started
Back to top Go down
View user profile
Zer0Morph
Caine
Caine


Posts : 4245
Join date : 2009-09-10
Age : 37
Location : United States

PostSubject: Re: CE won't run at all   Tue Mar 01, 2016 8:30 pm

You probably need vampire.dll and client.dll from the unofficial patches as well. You can also get them from TFN 1.4. Copy those over your current .dlls and you should be good.
Back to top Go down
View user profile http://camarillaedition.darkbb.com
Christina_Romuald
Fledgling
Fledgling


Posts : 8
Join date : 2016-02-28

PostSubject: Re: CE won't run at all   Tue Mar 01, 2016 9:37 pm

I did that and still have issues
Back to top Go down
View user profile
Childe of Malkav
Beyond Caine
Beyond Caine


Posts : 5164
Join date : 2009-11-05
Location : Bochum, Germany

PostSubject: Re: CE won't run at all   Wed Mar 02, 2016 12:59 pm

Christina_Romuald wrote:
Ok, I finally got the game to work, But no music at character creation screen or when i'm at the Character Sheet. I also got an AI disabled message when i actually got the game started
The music in the character sheet is disabled in CE. At the time we didn't know why on some maps the background music played in the char sheet and on others not. So I had it disabled to avoid 2 musics at the same time.
Don't wory about the AI messages.

_________________
- geek

Tuesday is Soylent Green day.
Back to top Go down
View user profile
Zer0Morph
Caine
Caine


Posts : 4245
Join date : 2009-09-10
Age : 37
Location : United States

PostSubject: Re: CE won't run at all   Wed Mar 02, 2016 1:46 pm

Childe of Malkav wrote:

The music in the character sheet is disabled in CE. At the time we didn't know why on some maps the background music played in the char sheet and on others not. So I had it disabled to avoid 2 musics at the same time.
Don't wory about the AI messages.

Did I show you how to fix that yet? I figured out how to fix that for TFN.
Back to top Go down
View user profile http://camarillaedition.darkbb.com
Christina_Romuald
Fledgling
Fledgling


Posts : 8
Join date : 2016-02-28

PostSubject: Re: CE won't run at all   Wed Mar 02, 2016 4:11 pm

Zer0Morph wrote:
You probably need vampire.dll and client.dll from the unofficial patches as well. You can also get them from TFN 1.4. Copy those over your current .dlls and you should be good.

you did, Zer0Morph
Back to top Go down
View user profile
Sponsored content




PostSubject: Re: CE won't run at all   Today at 10:02 pm

Back to top Go down
 
CE won't run at all
View previous topic View next topic Back to top 
Page 1 of 1

Permissions in this forum:You cannot reply to topics in this forum
Team Camarilla International Official Forum :: Camarilla Edition Forum :: Bug Reporting-
Jump to: