Team Camarilla International Official Forum

This is the official forum for Team Camarilla International: The Bloodlines Developers
 
HomeCalendarFAQSearchMemberlistUsergroupsRegisterLog in

Share | 
 

 Graphic and AI Bug when fighting Bach in Society of Leopold

View previous topic View next topic Go down 
AuthorMessage
spacemtfan
Fledgling
Fledgling


Posts : 1
Join date : 2016-03-20

PostSubject: Graphic and AI Bug when fighting Bach in Society of Leopold   Tue Mar 22, 2016 12:14 am

Hello, great job on this update! I only ran into one bug and it was not game breaking, but made a boss fight a lot easier than it should have been.

When I get to Bach, after I shoot him or hit him, he is supposed to pull his cross, blind me and then reappear somewhere else on the map. One time out of two, he briefly dissapears, I get a "missing model" message where he was and then he doesn't move when he pops back up. After a few shots, I can damage him again and he only managed to successfully teleport twice before I killed him.

I was playing a Salubri with version 1.4 of The Final Nights.
Back to top Go down
View user profile
hk00107
Fledgling
Fledgling


Posts : 7
Join date : 2010-12-10
Age : 33
Location : Savannah, Georgia

PostSubject: Re: Graphic and AI Bug when fighting Bach in Society of Leopold   Sat Mar 26, 2016 12:45 pm

I can confirm that Bach showed the words "missing model" when he should pull out his cross, though in my game the fight wasn't any easier, it played the same as usual.
Back to top Go down
View user profile
malak
Methuselah
Methuselah


Posts : 483
Join date : 2014-03-15
Location : off for a week.

PostSubject: Re: Graphic and AI Bug when fighting Bach in Society of Leopold   Sun Mar 27, 2016 11:24 am

Hrm. I am attempting to replicate this, and while I can see a small flicker in his model as he begins his teleport (for about 2 frames when shuttered to 20 fps, and during the 'flash'), I can't get the 'missing model' message. Was his model replaced with "missing model" or did that message come up as a game message? What clan are you two playing (thinking here it may be something to do with overloading the engine with too many model shifts if using Daimonium or Serpentis, but I think that is unlikely.) Can y'all encounter this anywhere else? What is your V:tMB source (CD, Steam, etc) and what mods/patches do you have applied?

Sorry if I am grilling, but the more data we can get, the more likely Zer0 or Malkav can find a fix. IF I can't replicate the bug, they probably can't either, if they can't replicate, they probably can't fix.
Back to top Go down
View user profile
Childe of Malkav
Beyond Caine
Beyond Caine


Posts : 5164
Join date : 2009-11-05
Location : Bochum, Germany

PostSubject: Re: Graphic and AI Bug when fighting Bach in Society of Leopold   Sun Mar 27, 2016 4:05 pm

Well, this is obviously not a scripting problem. So don't ask me.

_________________
- geek

Tuesday is Soylent Green day.
Back to top Go down
View user profile
hk00107
Fledgling
Fledgling


Posts : 7
Join date : 2010-12-10
Age : 33
Location : Savannah, Georgia

PostSubject: Re: Graphic and AI Bug when fighting Bach in Society of Leopold   Sun Mar 27, 2016 8:10 pm

malak wrote:
Hrm. I am attempting to replicate this, and while I can see a small flicker in his model as he begins his teleport (for about 2 frames when shuttered to 20 fps, and during the 'flash'), I can't get the 'missing model' message. Was his model replaced with "missing model" or did that message come up as a game message? What clan are you two playing (thinking here it may be something to do with overloading the engine with too many model shifts if using Daimonium or Serpentis, but I think that is unlikely.) Can y'all encounter this anywhere else? What is your V:tMB source (CD, Steam, etc) and what mods/patches do you have applied?

Sorry if I am grilling, but the more data we can get, the more likely Zer0 or Malkav can find a fix. IF I can't replicate the bug, they probably can't either, if they can't replicate, they probably can't fix.

Its fine, I've done some modding myself so I know how helpful details can be. The 'missing model' message appeared in front of Bach's midsection, in place of and whenever he was supposed to pull out a cross. So it would seem to me that whatever script linking that action to the cross animation is the problem, though that wouldn't account for why I would get the bug and you wouldn't, so IDK. I was playing a Samedi. I don't believe I was using any disciplines other than fortitude at the time. This was the only time I encountered this bug, and I'm currently at endgame with that character. I did a clean install of Vampire Bloodlines and v1.4 of the Final Nights is the only mod applied other than the original developer patches. I am playing this game not through steam but through a normal directory, though I do have it set up not to require disks. I have yet to get to the Society of Leopold with any other character. If you have any more questions, I'll be happy to answer them.
Back to top Go down
View user profile
Cretino
Antediluvian
Antediluvian


Posts : 507
Join date : 2015-01-26
Age : 23
Location : Brazil

PostSubject: Re: Graphic and AI Bug when fighting Bach in Society of Leopold   Mon Mar 28, 2016 9:42 am

The game has a limit of how many itens the character can have. Even trash counts, like gums and rings. Zero, in an attempt to make new itens, remove some of the unnecessary itens, and I'm guessing that the cross is one of them???
Back to top Go down
View user profile
Sponsored content




PostSubject: Re: Graphic and AI Bug when fighting Bach in Society of Leopold   Today at 2:07 pm

Back to top Go down
 
Graphic and AI Bug when fighting Bach in Society of Leopold
View previous topic View next topic Back to top 
Page 1 of 1
 Similar topics
-
» Graphic and AI Bug when fighting Bach in Society of Leopold
» polar express graphic
» Hailey's Graphic Gallery
» Graphic novel sale.
» Yatagarasu 3ds (Fighting Game)

Permissions in this forum:You cannot reply to topics in this forum
Team Camarilla International Official Forum :: The Final Nights Forum :: Bug Reporting-
Jump to: