Team Camarilla International Official Forum

This is the official forum for Team Camarilla International: The Bloodlines Developers
 
HomeCalendarFAQSearchMemberlistUsergroupsRegisterLog in

Share | 
 

 Feeding problem

View previous topic View next topic Go down 
AuthorMessage
jrc_burgess
Neonate
Neonate


Posts : 26
Join date : 2010-06-15
Age : 29
Location : Phnom Penh (born in London)

PostSubject: Feeding problem   Fri Aug 27, 2010 8:59 am

I had an interesting new problem occur when I reinstalled the game this week to try out 1.4.
Whenever I feed, in any situation, the graphics disappear and I am left with the wireframes of the characters/buildings etc around me.
I tried two completely fresh installs from two different sources (my friend has an edition of the game too) and this is happening everytime.

I know this isn't exactly a bug in the mod but I would very much appreciate any help you could give me.

----J
Back to top Go down
View user profile
Maximus1
Methuselah
Methuselah


Posts : 278
Join date : 2009-10-14
Age : 54
Location : Somewhere in Florida

PostSubject: Re: Feeding problem   Fri Aug 27, 2010 11:24 am

What version of Bloodlines are you using, CD physical copy, Direct to Drive etc? Have you made sure your installing to the right pathway? If your using old XP pro like myself the install path should be this ( my game is a Direct to Drive copy ).

C:\Program Files\Activision\Vampire - The Masquerade - Bloodlines

Not sure if your using some other windows version, or another type of copy of the game besides the direct to drive version I'm using. I've been playing 1.4 since Malkav released it the other day with zero issues. I'm sure someone with more knowledge can help you more than I can.

Also, I know it's probably NOT your issue, but have you installed a newer version of your Vid card driver recently? Did the game display properly with an older driver version? If not...then try out the newest driver for you card that is available, see if you get any different results. I once installed a new copy of a game, forget which one, and I got that same effect you describe...installed a newer vid card driver and the issue disappeared.


Last edited by Maximus1 on Fri Aug 27, 2010 11:55 am; edited 1 time in total
Back to top Go down
View user profile
Childe of Malkav
Beyond Caine
Beyond Caine


Posts : 5165
Join date : 2009-11-05
Location : Bochum, Germany

PostSubject: Re: Feeding problem   Fri Aug 27, 2010 11:52 am

I'd really like to help you. But I don't have any idea what happens there. And I'm no expert on windows or hardware.

Did you try the usual things like running in various compatibility modes, as administrator, full screen or windowed?

Perhaps you could try the 64 bit installer. You can find this in the tools directory of every Wesp patch, and therefore also in CE's. I believe, a short description shoulkd be in Wesps readme: vtmbup.txt, in the base bloodlines directory.

- geek

_________________
- geek

Tuesday is Soylent Green day.
Back to top Go down
View user profile
jrc_burgess
Neonate
Neonate


Posts : 26
Join date : 2010-06-15
Age : 29
Location : Phnom Penh (born in London)

PostSubject: Re: Feeding problem   Fri Aug 27, 2010 12:08 pm

Thanks for the advice but sadly nothing seems to be helping.
I have been using my original (UK version) of the CD and then when the problem occurred tried my friend's copy. Both 100% kosher and genuine. I am trying admin. mode and everything else I can think of.

Ultimately its not a game breaker and I am otherwise very much enjoying 1.4, its just a shame that I find myself trying to avoid eating. It doesn't go very well in a Vampire game... Smile
Back to top Go down
View user profile
Maximus1
Methuselah
Methuselah


Posts : 278
Join date : 2009-10-14
Age : 54
Location : Somewhere in Florida

PostSubject: Re: Feeding problem   Fri Aug 27, 2010 12:26 pm

That's just plain WEIRD, that should NOT be happening....something is messed up Rolling Eyes
Back to top Go down
View user profile
Childe of Munster
Methuselah
Methuselah


Posts : 378
Join date : 2010-07-30
Location : Pacific Time Zone

PostSubject: Re: Feeding problem   Fri Aug 27, 2010 3:22 pm

Are you running a 64-bit version of Windows, or any version of Vista or Windows 7?
Back to top Go down
View user profile
jrc_burgess
Neonate
Neonate


Posts : 26
Join date : 2010-06-15
Age : 29
Location : Phnom Penh (born in London)

PostSubject: Re: Feeding problem   Fri Aug 27, 2010 4:31 pm

I am a Vista user.
Basic as far as I know (I know that is rather vague), and playing the basic installation, the 64bit and every other variation known to man.
All to test.
And yet tis fucked.

----J
Back to top Go down
View user profile
Zer0Morph
Caine
Caine


Posts : 4245
Join date : 2009-09-10
Age : 37
Location : United States

PostSubject: Re: Feeding problem   Thu Sep 02, 2010 9:14 am

Hmm, video driver issue maybe? Or DirectX? I'm not sure what would cause this exactly... though I play it on 32-bit XP Pro so I can't comment on the stability of Vista and Bloodlines. I don't even own a copy of Vista so I can't test it on my end.

Only thing I can think of is a total reload and start a new game and see if that helps. Neutral
Back to top Go down
View user profile http://camarillaedition.darkbb.com
Claudia
Caine
Caine


Posts : 4887
Join date : 2010-01-30
Age : 28
Location : France

PostSubject: Re: Feeding problem   Thu Sep 02, 2010 11:30 am

Try also running the game in compatibility mode (either XP or win 98), and/or having your vista windows packs up to date...
Back to top Go down
View user profile
Sponsored content




PostSubject: Re: Feeding problem   Today at 4:52 am

Back to top Go down
 
Feeding problem
View previous topic View next topic Back to top 
Page 1 of 1
 Similar topics
-
» Feeding problem
» problem with the game : no control over the moves of the pc
» Stat RP Battlefield Problem
» Matrix problem with new Battlenet
» Another toyota problem

Permissions in this forum:You cannot reply to topics in this forum
Team Camarilla International Official Forum :: Camarilla Edition Forum :: Bug Reporting-
Jump to: