Team Camarilla International Official Forum

This is the official forum for Team Camarilla International: The Bloodlines Developers
 
HomeCalendarFAQSearchMemberlistUsergroupsRegisterLog in

Share | 
 

 Strange error

View previous topic View next topic Go down 
AuthorMessage
Robin
Fledgling
Fledgling


Posts : 4
Join date : 2010-11-19

PostSubject: Strange error   Fri Nov 19, 2010 4:41 pm

Dear community,

First off I would like to say that I really appreciate the work you do and have done for the game.
However I encountered a strange error and I really do not know anyone to turn to, my screen shows no text.

None at all, just vague symbols now and then.
I know that my post does not belong in this thread but I do not know where to turn to.

A screenshot:



I tried reinstalling the game to vanilla, no effect unfortunately.
Suggestions anyone?


Thanks for your replies!


Last edited by Robin on Sun Nov 21, 2010 6:11 pm; edited 1 time in total
Back to top Go down
View user profile
8people
Antediluvian
Antediluvian


Posts : 524
Join date : 2009-11-07
Age : 27
Location : England

PostSubject: Re: Strange error   Sat Nov 20, 2010 1:14 pm

Does this happen in full screen mode as well?
Back to top Go down
View user profile
Claudia
Caine
Caine


Posts : 4887
Join date : 2010-01-30
Age : 28
Location : France

PostSubject: Re: Strange error   Sat Nov 20, 2010 1:19 pm

I had this problem a couple of times, you need to run your .exe (or shortcut) in compatibility mod (win 98, NT, 2000 or XP). You also need to install the last pack for your version of windows.
Back to top Go down
View user profile
Robin
Fledgling
Fledgling


Posts : 4
Join date : 2010-11-19

PostSubject: Re: Strange error   Sun Nov 21, 2010 5:58 pm

The error takes place in the full screen window as well.

But thanks for the suggestion, I'll try it asap Razz

I'll keep you posted
Back to top Go down
View user profile
Robin
Fledgling
Fledgling


Posts : 4
Join date : 2010-11-19

PostSubject: Re: Strange error   Mon Nov 22, 2010 1:36 pm

Dang, I don't know what's wrong Sad

I updated everything and set the compatibility to xp (I use vista service pak 2, 32 bit) and it still doesn't work.
I hope you have some more suggestions, because I would really like to use the new mods Sad
Back to top Go down
View user profile
Robin
Fledgling
Fledgling


Posts : 4
Join date : 2010-11-19

PostSubject: Re: Strange error   Tue Nov 23, 2010 1:12 pm

No replies anyone? Sad
Back to top Go down
View user profile
Zer0Morph
Caine
Caine


Posts : 4245
Join date : 2009-09-10
Age : 37
Location : United States

PostSubject: Re: Strange error   Tue Nov 23, 2010 2:42 pm

Robin,

I really don't know what to tell you on this one. All I can think of to do is to uninstall Bloodlines, then manually delete the Vampire folder, then reinstall Bloodlines and check it out without any mods. If you aren't having any problems then install CE 1.4 and nothing else, then check it again.
Back to top Go down
View user profile http://camarillaedition.darkbb.com
Sponsored content




PostSubject: Re: Strange error   Today at 1:53 am

Back to top Go down
 
Strange error
View previous topic View next topic Back to top 
Page 1 of 1
 Similar topics
-
» Interface\Gluexml\ "error"
» brutal error
» ES ERROR ???
» muxxu error
» my version "sarge is acting kinda strange"

Permissions in this forum:You cannot reply to topics in this forum
Team Camarilla International Official Forum :: Camarilla Edition Forum :: Bug Reporting-
Jump to: