Team Camarilla International Official Forum

This is the official forum for Team Camarilla International: The Bloodlines Developers
 
HomeCalendarFAQSearchMemberlistUsergroupsRegisterLog in

Share | 
 

 Two bugs I noticed during my first time playing w/ CE.

View previous topic View next topic Go down 
AuthorMessage
Dark Blessing
Neonate
Neonate


Posts : 24
Join date : 2009-10-21
Age : 26
Location : Toronto, Ontario, Canada

PostSubject: Two bugs I noticed during my first time playing w/ CE.   Wed Oct 21, 2009 11:41 pm

I'm not sure if this has been mentioned beforehand, but I just reinstalled and now I'm playing the CE and I noticed that during the tutorial, when trying to talk to Jack to progress further, he seems to say the same lines over and over, and I end up having to go through all of the dialogue again, until he says the right one.

Basically remember at the beginning when the Sabbat attack and Jack tells you to go into the building (where you first find the lockpick)? I'll be near the end of the tutorial, and when I talk to him, he'll repeat every single word of dialogue he's said beforehand.

Also, when I press 'z' to zoom out (default) and go into third person, I'm facing the front of my character, not the back, so all the controls are in reverse it seems, like when I press back he'll walk forward etc. I'm not sure if there's a quick fix for that, but I thought I'd mention it.
Back to top Go down
View user profile
Zer0Morph
Caine
Caine


Posts : 4245
Join date : 2009-09-10
Age : 37
Location : United States

PostSubject: Re: Two bugs I noticed during my first time playing w/ CE.   Wed Oct 21, 2009 11:57 pm

Dark Blessing wrote:
I'm not sure if this has been mentioned beforehand, but I just reinstalled and now I'm playing the CE and I noticed that during the tutorial, when trying to talk to Jack to progress further, he seems to say the same lines over and over, and I end up having to go through all of the dialogue again, until he says the right one.

Basically remember at the beginning when the Sabbat attack and Jack tells you to go into the building (where you first find the lockpick)? I'll be near the end of the tutorial, and when I talk to him, he'll repeat every single word of dialogue he's said beforehand.

Also, when I press 'z' to zoom out (default) and go into third person, I'm facing the front of my character, not the back, so all the controls are in reverse it seems, like when I press back he'll walk forward etc. I'm not sure if there's a quick fix for that, but I thought I'd mention it.

I've never seen nor heard of any of these issues. I would suggest uninstalling Bloodlines and any mod you have used in the past, making sure to manually clean them out. Then reinstall Bloodlines and CE 1.1 over it pointing it to the correct folder.

That will most likely fix your problem, sounds like something old is interfering with CE because non of those bugs are in CE.

Let me know if that fixes it.
Back to top Go down
View user profile http://camarillaedition.darkbb.com
Dark Blessing
Neonate
Neonate


Posts : 24
Join date : 2009-10-21
Age : 26
Location : Toronto, Ontario, Canada

PostSubject: Re: Two bugs I noticed during my first time playing w/ CE.   Thu Oct 22, 2009 12:00 am

Zer0Morph wrote:
Dark Blessing wrote:
I'm not sure if this has been mentioned beforehand, but I just reinstalled and now I'm playing the CE and I noticed that during the tutorial, when trying to talk to Jack to progress further, he seems to say the same lines over and over, and I end up having to go through all of the dialogue again, until he says the right one.

Basically remember at the beginning when the Sabbat attack and Jack tells you to go into the building (where you first find the lockpick)? I'll be near the end of the tutorial, and when I talk to him, he'll repeat every single word of dialogue he's said beforehand.

Also, when I press 'z' to zoom out (default) and go into third person, I'm facing the front of my character, not the back, so all the controls are in reverse it seems, like when I press back he'll walk forward etc. I'm not sure if there's a quick fix for that, but I thought I'd mention it.

I've never seen nor heard of any of these issues. I would suggest uninstalling Bloodlines and any mod you have used in the past, making sure to manually clean them out. Then reinstall Bloodlines and CE 1.1 over it pointing it to the correct folder.

That will most likely fix your problem, sounds like something old is interfering with CE because non of those bugs are in CE.

Let me know if that fixes it.

Before installing CE I uninstalled Bloodlines and manually deleted all of the folders within. I'll definitely give it another go and hopefully another fresh install will fix the issues. Thanks.
Back to top Go down
View user profile
Zer0Morph
Caine
Caine


Posts : 4245
Join date : 2009-09-10
Age : 37
Location : United States

PostSubject: Re: Two bugs I noticed during my first time playing w/ CE.   Thu Oct 22, 2009 12:02 am

The only reason I suggested that is because non of those issues have ever been a part of CE so I'm 99% sure it's something on your end. Try a fresh install and manually kill any mods you were using and let me know how it goes.

If it doesn't fix the problem we can go from there...
Back to top Go down
View user profile http://camarillaedition.darkbb.com
Dark Blessing
Neonate
Neonate


Posts : 24
Join date : 2009-10-21
Age : 26
Location : Toronto, Ontario, Canada

PostSubject: Re: Two bugs I noticed during my first time playing w/ CE.   Thu Oct 22, 2009 12:06 am

Zer0Morph wrote:
The only reason I suggested that is because non of those issues have ever been a part of CE so I'm 99% sure it's something on your end. Try a fresh install and manually kill any mods you were using and let me know how it goes.

If it doesn't fix the problem we can go from there...

I know, and I'm hoping it is something on my end, I really want to get these fixed so I can play CE without a hassle, I didn't have any mods previously other than a Toreador skin and an XP enhancer. The only thing I can think of is the unofficial 6.5 patch I had previously, but I uninstalled everything prior to installing CE so I don't know... CE version 1.1; does that include the official 1.2 patch & the unofficial 6.5?
Back to top Go down
View user profile
Zer0Morph
Caine
Caine


Posts : 4245
Join date : 2009-09-10
Age : 37
Location : United States

PostSubject: Re: Two bugs I noticed during my first time playing w/ CE.   Thu Oct 22, 2009 12:11 am

Dark Blessing wrote:
Zer0Morph wrote:
The only reason I suggested that is because non of those issues have ever been a part of CE so I'm 99% sure it's something on your end. Try a fresh install and manually kill any mods you were using and let me know how it goes.

If it doesn't fix the problem we can go from there...

I know, and I'm hoping it is something on my end, I really want to get these fixed so I can play CE without a hassle, I didn't have any mods previously other than a Toreador skin and an XP enhancer. The only thing I can think of is the unofficial 6.5 patch I had previously, but I uninstalled everything prior to installing CE so I don't know... CE version 1.1; does that include the official 1.2 patch & the unofficial 6.5?

Well 6.5 already has official patch 1.2 integrated into it, and CE 1.1 was integrated into 6.5 so when you install CE 1.1, your installing CE 1.1, 6.5, and official patch 1.2.

Actually I think I might know what the problem is since you mentioned you had 6.5 previously. I installed CE 1.1 over Bloodlines + 6.5 and really weird stuff started happening, like when I would feed the chicks blood meter was all the way to the right off the screen, as I drank it slowly came back where it should be, weird stuff like that.

I had to completely get rid of Bloodlines and any patch, blast the C:\Program Files\Activision folder, and clean out my registry before I could start over.

Give that a shot...
Back to top Go down
View user profile http://camarillaedition.darkbb.com
Dark Blessing
Neonate
Neonate


Posts : 24
Join date : 2009-10-21
Age : 26
Location : Toronto, Ontario, Canada

PostSubject: Re: Two bugs I noticed during my first time playing w/ CE.   Thu Oct 22, 2009 12:15 am

That might actually be it, I didn't delete the actual Activision folder, just the folders/files inside. I also didn't clean out my registry, I'll give your suggestions a shot and hopefully that's the key to solving these weird bugs.
Back to top Go down
View user profile
Dark Blessing
Neonate
Neonate


Posts : 24
Join date : 2009-10-21
Age : 26
Location : Toronto, Ontario, Canada

PostSubject: Re: Two bugs I noticed during my first time playing w/ CE.   Thu Oct 22, 2009 3:07 pm

Okay well it turns out that that WAS the problem, I deleted the Activision folder, and deleted the registry values for Bloodlines and everything is working perfectly fine now from what I can tell. Thanks for the suggestion, it worked!
Back to top Go down
View user profile
Zer0Morph
Caine
Caine


Posts : 4245
Join date : 2009-09-10
Age : 37
Location : United States

PostSubject: Re: Two bugs I noticed during my first time playing w/ CE.   Thu Oct 22, 2009 5:08 pm

Dark Blessing wrote:
Okay well it turns out that that WAS the problem, I deleted the Activision folder, and deleted the registry values for Bloodlines and everything is working perfectly fine now from what I can tell. Thanks for the suggestion, it worked!

Awesome! Glad to hear that helped. I just got an email from another person with your exact same problem, except he is getting black/purple checkered boxes instead of the model skins. I told him to do the same thing.

Thanks for letting me know that that helped!
Back to top Go down
View user profile http://camarillaedition.darkbb.com
Dark Blessing
Neonate
Neonate


Posts : 24
Join date : 2009-10-21
Age : 26
Location : Toronto, Ontario, Canada

PostSubject: Re: Two bugs I noticed during my first time playing w/ CE.   Sat Oct 24, 2009 1:07 am

Zer0Morph wrote:
Dark Blessing wrote:
Okay well it turns out that that WAS the problem, I deleted the Activision folder, and deleted the registry values for Bloodlines and everything is working perfectly fine now from what I can tell. Thanks for the suggestion, it worked!

Awesome! Glad to hear that helped. I just got an email from another person with your exact same problem, except he is getting black/purple checkered boxes instead of the model skins. I told him to do the same thing.

Thanks for letting me know that that helped!

Haha really eh, well I'm so happy it's finally fixed, now I can enjoy this amazing overhaul, thanks so much! Wink
Back to top Go down
View user profile
Zer0Morph
Caine
Caine


Posts : 4245
Join date : 2009-09-10
Age : 37
Location : United States

PostSubject: Re: Two bugs I noticed during my first time playing w/ CE.   Sat Oct 24, 2009 3:13 am

Dark Blessing wrote:


Haha really eh, well I'm so happy it's finally fixed, now I can enjoy this amazing overhaul, thanks so much! Wink

Compliments like these are what keeps me working hard on these mods for 6 hours a day! Thanks DB! Like a Star @ heaven
Back to top Go down
View user profile http://camarillaedition.darkbb.com
Dark Blessing
Neonate
Neonate


Posts : 24
Join date : 2009-10-21
Age : 26
Location : Toronto, Ontario, Canada

PostSubject: Re: Two bugs I noticed during my first time playing w/ CE.   Sat Oct 24, 2009 3:53 am

Zer0Morph wrote:
Dark Blessing wrote:


Haha really eh, well I'm so happy it's finally fixed, now I can enjoy this amazing overhaul, thanks so much! Wink

Compliments like these are what keeps me working hard on these mods for 6 hours a day! Thanks DB! Like a Star @ heaven

Hard work should never go under-appreciated, I was playing it today and I tell ya, it was like a breath of fresh air, the fact that your blood bar slowly lowers, even DURING dialogue was a fantastic idea, it makes the player really feel like their vampire is a living thing, having to constantly feed to keep yourself alive, love it.
Back to top Go down
View user profile
Childe of Malkav
Beyond Caine
Beyond Caine


Posts : 5164
Join date : 2009-11-05
Location : Bochum, Germany

PostSubject: Re: Two bugs I noticed during my first time playing w/ CE.   Sun Nov 29, 2009 10:19 am

Dark Blessing wrote:
I'm not sure if this has been mentioned beforehand, but I just reinstalled and now I'm playing the CE and I noticed that during the tutorial, when trying to talk to Jack to progress further, he seems to say the same lines over and over, and I end up having to go through all of the dialogue again, until he says the right one.

Hey Zer0,

I found that one. It's in the Jack tutorial dialogue file. If you need details, please send me a PM.
Back to top Go down
View user profile
Zer0Morph
Caine
Caine


Posts : 4245
Join date : 2009-09-10
Age : 37
Location : United States

PostSubject: Re: Two bugs I noticed during my first time playing w/ CE.   Sun Nov 29, 2009 6:15 pm

Childe of Malkav wrote:
Dark Blessing wrote:
I'm not sure if this has been mentioned beforehand, but I just reinstalled and now I'm playing the CE and I noticed that during the tutorial, when trying to talk to Jack to progress further, he seems to say the same lines over and over, and I end up having to go through all of the dialogue again, until he says the right one.

Hey Zer0,

I found that one. It's in the Jack tutorial dialogue file. If you need details, please send me a PM.

Ya I would like to find that issue, sending a PM now.
Back to top Go down
View user profile http://camarillaedition.darkbb.com
Sponsored content




PostSubject: Re: Two bugs I noticed during my first time playing w/ CE.   Today at 2:08 pm

Back to top Go down
 
Two bugs I noticed during my first time playing w/ CE.
View previous topic View next topic Back to top 
Page 1 of 1
 Similar topics
-
» At what time do you wake up on the weekends?
» Ironside theme time
» Time Paradox - part 0.0037 (comic attemp #1)
» Limited time offer tickets for New Year eve party for NYC group discount available
» Bracken Tor to Explore The Time Of Tooth and Claw

Permissions in this forum:You cannot reply to topics in this forum
Team Camarilla International Official Forum :: Camarilla Edition Forum :: Bug Reporting-
Jump to: