Team Camarilla International Official Forum

This is the official forum for Team Camarilla International: The Bloodlines Developers
 
HomeCalendarFAQSearchMemberlistUsergroupsRegisterLog in

Share | 
 

 A new arival with questions!

View previous topic View next topic Go down 
AuthorMessage
GoGoCharlie
Fledgling
Fledgling


Posts : 2
Join date : 2011-05-19

PostSubject: A new arival with questions!   Thu May 19, 2011 6:51 pm

Hello!

I have had this game for a while and always ended up losing interest when downtown, due to a build-up of annoyance due to the origional games many bugs. Deciding to look for a patch, I came across this site.

There seem to be alot of confusing options to choose from. I have minimal computer knowledge and zero experience with these mods, and I was wondering if I needed to install them in any specific order, and if they are compatable or not. I have dug arround teh site alot for the last hour trying to figure it out, and its all so overwhelming.

Questions:
Can I install the latest wesp5 mod, CE, Final Nights, companion mod, and CQM?

If so, do I need to install them in any specific order?

What are the latest editions of each to look for?
Back to top Go down
View user profile
Shabutaro
Methuselah
Methuselah


Posts : 416
Join date : 2010-09-18
Location : Germany

PostSubject: Re: A new arival with questions!   Thu May 19, 2011 7:37 pm

you can do everything.. but your game will be totally f**ked... good thing to read is this: How to patch?
quick answer: each mod HAS to us ethe same game files.. so if u install Mod 1, than Mod 2 every game file used for Mod 2 will rewrite the Files needed for Mod 1..
ultra quick answer: only 1 patch per vtmb copy
Back to top Go down
View user profile
Feral
Caine
Caine


Posts : 4190
Join date : 2010-08-15
Age : 32
Location : Poland

PostSubject: Re: A new arival with questions!   Thu May 19, 2011 7:40 pm

Both CE and TFN are built upon unoficcial patches. No need to install anything, but clean Bloodlines, then CE or TFN. As both of them change a lot of things in quite unique ways, they are not compatibile with any other mods, nor with each other.
You could have double install on one PC, of course...

There is a ton on this on the forum. Simply use "search" button above Twisted Evil Zer0 wrote a guide for the install somewhere. Or was it Malkav?

Ah, and welcome to the best community of (blood)suckers on the net, Charlie.
Don't struggle, your blood shall replenish us. Laughing
Back to top Go down
View user profile Online
GoGoCharlie
Fledgling
Fledgling


Posts : 2
Join date : 2011-05-19

PostSubject: Re: A new arival with questions!   Fri May 20, 2011 7:26 am

CE and TFN arent compatable? I thought TFN was built on top of CE...

Well what would you all recommend? I honestly don't see myself playing through the game more then 1 or 2 times any time soon. Not for lack of enjoyment, but rather lack of attention span.

What would you recommend I use first?
Back to top Go down
View user profile
Claudia
Caine
Caine


Posts : 4887
Join date : 2010-01-30
Age : 28
Location : France

PostSubject: Re: A new arival with questions!   Fri May 20, 2011 8:21 am

TFN has been built over CE1.2, with bug corrections.

If you are discovering the game and want some new tasty little nice adds, go for CE, the latest version.

TFN is a whole new experience, and it gives you a greater hint on the WoD as a whole, because of the little winks, the new system.. but the story's the same (still gotta go to the Ocean House, etc).

CQM adds a few quests with nice voice actors and everything, and when you install CQM, it can come with some of CE's adds.

Install your game, copy it in a few folders, and install the different Mods on each folder, so you can try them at your ease Smile
Back to top Go down
View user profile
Zer0Morph
Caine
Caine


Posts : 4245
Join date : 2009-09-10
Age : 37
Location : United States

PostSubject: Re: A new arival with questions!   Sun May 22, 2011 11:10 am

Hi Charlie!

If I were you and looking for a bug free Bloodlines experience with some fun extra goodies, I would recommend downloading Camarilla Edition, the latest being version 1.4 with the latest patch. Here are the direct links to download these. Here is the install order...

1.) Install a clean copy of Bloodlines
2.) Install CE 1.4 http://dlh.net/cgi-bin/dlp.cgi?lang=&sys=pc&file=vtmb-camarilla-edition-1.4.zip&ref=ps
3.) Install CE 1.4.2 patch http://www.gamefront.com/files/17267759/CE_1_4_patch02.zip

Hopefully this helps!
Back to top Go down
View user profile http://camarillaedition.darkbb.com
Sponsored content




PostSubject: Re: A new arival with questions!   Today at 3:58 am

Back to top Go down
 
A new arival with questions!
View previous topic View next topic Back to top 
Page 1 of 1
 Similar topics
-
» Driver Hotswap to AI Questions
» New to the game: questions/comments
» 40k Tournament sportsmanship questions
» V8 Supercars Series 2012 Questions
» New To Dark Eldar and full of questions

Permissions in this forum:You cannot reply to topics in this forum
Team Camarilla International Official Forum :: Camarilla Edition Forum :: Ask a Question-
Jump to: