Team Camarilla International Official Forum
Would you like to react to this message? Create an account in a few clicks or log in to continue.

Team Camarilla International Official Forum

This is the official forum for Team Camarilla International: The Bloodlines Developers
 
HomeSearchRegisterLog in

 

 need to install Official patch P 1.2 and Unofficial patch 7.8 before CE 1.5?

Go down 
3 posters
AuthorMessage
ejvandekaa
Fledgling
Fledgling



Posts : 1
Join date : 2012-03-17

need to install Official patch P 1.2 and Unofficial patch 7.8 before CE 1.5? Empty
PostSubject: need to install Official patch P 1.2 and Unofficial patch 7.8 before CE 1.5?   need to install Official patch P 1.2 and Unofficial patch 7.8 before CE 1.5? EmptySat Mar 17, 2012 8:31 pm

I'm new here and this is probably asked elsewere on this forum but:

do i need to install the official patch 1.2 and
the unofficial patch 7.8
before i install the CE 1.5?

Evertjan van de Kaa
Back to top Go down
Claudia
Caine
Caine
Claudia


Posts : 4897
Join date : 2010-01-30
Age : 34
Location : France

need to install Official patch P 1.2 and Unofficial patch 7.8 before CE 1.5? Empty
PostSubject: Re: need to install Official patch P 1.2 and Unofficial patch 7.8 before CE 1.5?   need to install Official patch P 1.2 and Unofficial patch 7.8 before CE 1.5? EmptySat Mar 17, 2012 8:35 pm

Clean Bloodlines, then CE 1.5 directly Wink

(you can put OP 1.2 under it if you want but as far as i know it's not necessary)
Back to top Go down
Childe of Malkav
Beyond Caine
Beyond Caine
Childe of Malkav


Posts : 5204
Join date : 2009-11-05
Location : Gone for Good

need to install Official patch P 1.2 and Unofficial patch 7.8 before CE 1.5? Empty
PostSubject: Re: need to install Official patch P 1.2 and Unofficial patch 7.8 before CE 1.5?   need to install Official patch P 1.2 and Unofficial patch 7.8 before CE 1.5? EmptySat Mar 17, 2012 9:33 pm

Claudia, you're right. The official 1.2 patch is part of the unofficial patch since I believe one of the 5.x versions. And since nearly all of the mods are built on a more recently version of the up, it's not necessary.

I know for certain that you don't need anything than plain vanilla for CE, TFN, and Clan Quest. I'm not so sure, however about the really old mods like comp mod and p&p.

- geek

_________________
- geek

Tuesday is Soylent Green day.
Back to top Go down
Sponsored content





need to install Official patch P 1.2 and Unofficial patch 7.8 before CE 1.5? Empty
PostSubject: Re: need to install Official patch P 1.2 and Unofficial patch 7.8 before CE 1.5?   need to install Official patch P 1.2 and Unofficial patch 7.8 before CE 1.5? Empty

Back to top Go down
 
need to install Official patch P 1.2 and Unofficial patch 7.8 before CE 1.5?
Back to top 
Page 1 of 1
 Similar topics
-
» Which Unofficial Patch
» Patch 6.8 Unofficial
» Using unofficial patch 7.0+CE+Clan quest mod
» Camarilla Edition and WESP unofficial patch
» Official patch 1.2

Permissions in this forum:You cannot reply to topics in this forum
Team Camarilla International Official Forum :: Camarilla Edition Forum :: Ask a Question-
Jump to: