Team Camarilla International Official Forum
Would you like to react to this message? Create an account in a few clicks or log in to continue.

Team Camarilla International Official Forum

This is the official forum for Team Camarilla International: The Bloodlines Developers
 
HomeSearchRegisterLog in

 

 CE 1.4 with CQM 2.0?

Go down 
5 posters
AuthorMessage
mrnotakun
Fledgling
Fledgling



Posts : 1
Join date : 2010-10-11

CE 1.4 with CQM 2.0? Empty
PostSubject: CE 1.4 with CQM 2.0?   CE 1.4 with CQM 2.0? EmptyMon Oct 11, 2010 9:15 pm

First off, I like to apologize if this thread is at the wrong place, but I am new here. Anyway,

I am familiar with the previous versions of this mod and I would like to say that its a fine piece of work. I just reinstalled Vtmb and the CE 1.4 just a few moments ago.

When I came back to look up more mods, I came across CQM. I was always interested in the CQM because it looks pretty unique and adds additonal gameplay, but I do not know if it is compatible with This version of the Camarilla Edition mod. Can someone reveal the truth to me. Can i run these two mods at the same time?
Back to top Go down
Eliza
Antediluvian
Antediluvian
Eliza


Posts : 612
Join date : 2010-04-16
Location : Warsaw

CE 1.4 with CQM 2.0? Empty
PostSubject: Re: CE 1.4 with CQM 2.0?   CE 1.4 with CQM 2.0? EmptyTue Oct 12, 2010 7:49 am

You can, if you have two installations on your system at one time; one with CE 1.4 and one with CQM. (I'm doing it this way. Wink )
But you should definitely not try to install CE and CQM on the same installation. CE doesn't work with any mod that alters the game files, and you better believe that CQM alters a lot, lot, lot of them (and yes, it's vice versa - I'd bet that CQM doesn't like any mods that alter game files, too). The only things you can safely use with CE are reskins and such minor, graphical tweaks. Everything else and your game is prone to crash somewhere or misfunction horribly. Save yourself the stress and anger, don't try to mix one of the 'large' mods.

_________________
"... And the lord set a mark upon Caine lest any finding him should kill him and the mark was ..."

TAXI CO.
Back to top Go down
Jad.3
Caine
Caine
Jad.3


Posts : 3303
Join date : 2010-09-11
Age : 39
Location : near Prague

CE 1.4 with CQM 2.0? Empty
PostSubject: Re: CE 1.4 with CQM 2.0?   CE 1.4 with CQM 2.0? EmptyTue Oct 12, 2010 9:45 am

There's still CQM 2.0 with CE 1.2, right?
Back to top Go down
Childe of Malkav
Beyond Caine
Beyond Caine
Childe of Malkav


Posts : 5204
Join date : 2009-11-05
Location : Gone for Good

CE 1.4 with CQM 2.0? Empty
PostSubject: Re: CE 1.4 with CQM 2.0?   CE 1.4 with CQM 2.0? EmptyTue Oct 12, 2010 11:53 am

Right, and there will be CQM 2.1 with CE 1.4. But I don't know when Burgermeister will release.

- geek

_________________
- geek

Tuesday is Soylent Green day.
Back to top Go down
simison
Elder
Elder
simison


Posts : 239
Join date : 2010-09-30
Location : US

CE 1.4 with CQM 2.0? Empty
PostSubject: Re: CE 1.4 with CQM 2.0?   CE 1.4 with CQM 2.0? EmptyTue Oct 12, 2010 12:02 pm

Not for a while from the looks of it.
Back to top Go down
Sponsored content





CE 1.4 with CQM 2.0? Empty
PostSubject: Re: CE 1.4 with CQM 2.0?   CE 1.4 with CQM 2.0? Empty

Back to top Go down
 
CE 1.4 with CQM 2.0?
Back to top 
Page 1 of 1

Permissions in this forum:You cannot reply to topics in this forum
Team Camarilla International Official Forum :: Camarilla Edition Forum :: Ask a Question-
Jump to: