Team Camarilla International Official Forum
Would you like to react to this message? Create an account in a few clicks or log in to continue.

Team Camarilla International Official Forum

This is the official forum for Team Camarilla International: The Bloodlines Developers
 
HomeSearchRegisterLog in

 

 1.4 install question.

Go down 
3 posters
AuthorMessage
Arthur Sataine
Fledgling
Fledgling



Posts : 2
Join date : 2009-11-05

1.4 install question. Empty
PostSubject: 1.4 install question.   1.4 install question. EmptySat Sep 25, 2010 10:38 pm

Realize I'm new, well, new to actually posting. Signed up awhile back. Anyway, didn't mean for my first post to be some sort of nagging question about the game. Loved 1.0 and when I came back to check things out, I was absolutely shocked it had moved to 1.4. Wish I had been here prior to experience the other two versions.

Anyway, here is my question. When installing 1.4 is it supposed to uninstall the base game files? I put them all in the original folder and it seemed to get rid of all the base files, leaving only the files for 1.4. Very strange. Currently, I'm going to retry the process and see what happens. So, I'll be editing this post if it fixes the problem. If not, well, guess I won't edit.
Back to top Go down
Childe of Malkav
Beyond Caine
Beyond Caine
Childe of Malkav


Posts : 5204
Join date : 2009-11-05
Location : Gone for Good

1.4 install question. Empty
PostSubject: Re: 1.4 install question.   1.4 install question. EmptySun Sep 26, 2010 9:35 am

First of all: Welcome to the community of bloodsuckers Twisted Evil

The installer overwrites some files, and adds others, but it doen't delete anything.
I don't know what you did exactly, so I can't help you right now. If you still have trouble, don't hesitate to ask, but please give a few more details what version of the original game you use, and what you did to install.

- geek

_________________
- geek

Tuesday is Soylent Green day.
Back to top Go down
8people
Antediluvian
Antediluvian
8people


Posts : 524
Join date : 2009-11-07
Age : 33
Location : England

1.4 install question. Empty
PostSubject: Re: 1.4 install question.   1.4 install question. EmptySun Sep 26, 2010 12:11 pm

The default install path is the path for the CD version of Bloodlines, if you have a downloaded version or installed it elsewhere the mod doesn't pick up the location of the game. Could it be you installed the game to a different folder but the mod to the default location?
Back to top Go down
Arthur Sataine
Fledgling
Fledgling



Posts : 2
Join date : 2009-11-05

1.4 install question. Empty
PostSubject: Re: 1.4 install question.   1.4 install question. EmptyTue Oct 05, 2010 6:04 am

Thanks Malkav. And thank you 8people. I do believe that was it. However, I'm still having problems with installing the music. It seems to crash my game every time I walk in the club I put music in.
Back to top Go down
Childe of Malkav
Beyond Caine
Beyond Caine
Childe of Malkav


Posts : 5204
Join date : 2009-11-05
Location : Gone for Good

1.4 install question. Empty
PostSubject: Re: 1.4 install question.   1.4 install question. EmptyTue Oct 05, 2010 10:28 am

Arthur Sataine wrote:
Thanks Malkav. And thank you 8people. I do believe that was it. However, I'm still having problems with installing the music. It seems to crash my game every time I walk in the club I put music in.

Did you use any sound file that was created or played with the windows media player? This will certainly crash the game as the media player adds info to the files. And the sampling rate mustn't exceed 256 bps.
For the media player problem, somebody over at ModDB who had the same problem told me, turning the corrupted mp3 file into .wav format and then changing it back to mp3 gets rid of the additional content. I haven't tried it myself yet, so please don't blame me, if you try this, and it does still crash.

- geek

_________________
- geek

Tuesday is Soylent Green day.
Back to top Go down
Sponsored content





1.4 install question. Empty
PostSubject: Re: 1.4 install question.   1.4 install question. Empty

Back to top Go down
 
1.4 install question.
Back to top 
Page 1 of 1
 Similar topics
-
» install question
» Clarification about Install
» Can't install 1.2
» im just asking b4 i install
» clean install?

Permissions in this forum:You cannot reply to topics in this forum
Team Camarilla International Official Forum :: Camarilla Edition Forum :: Ask a Question-
Jump to: